NAS-Issues
NAS-Issues
Featured
Support for NetApp Console Backup and Recovery
Learn how MetroCluster works, why it’s important to back up your data, and how NetApp Console backup and recovery can help.
Learn how MetroCluster works, why it’s important to back up your data, and how NetApp Console backup and recovery can help.
Recommended component releases
List of recommended component releases per your ONTAP OS version.
List of recommended component releases per your ONTAP OS version.
Benefits of managing ATTO bridges in-band
Items to consider on the benefits of using ATTO bridges in-band.
Items to consider on the benefits of using ATTO bridges in-band.
How to use the RcfFileGenerator for MetroCluster IP
A detailed guide on how to use the RcfFileGenerator for MetroCluster IP.
A detailed guide on how to use the RcfFileGenerator for MetroCluster IP.
Useful commands for MetroCluster FC and IP switches
The most commonly used commands for configuring, managing and troubleshooting MetroCluster switches.
The most commonly used commands for configuring, managing and troubleshooting MetroCluster switches.
Upgrade switch RCF's without wiping the switch"
Documentation guide to upgrade an RCF file on a Cisco IP switch.
Documentation guide to upgrade an RCF file on a Cisco IP switch.
Other Resources
- CONTAP-777295: hostname export-rule create emits EMS "exports.hostname.transient" with ruleIndex 0Wed, 26 Aug 2026
- CONTAP-773209: Fpolicy is able to register but does not send any notifications due to matching event namesTue, 25 Aug 2026
- CONTAP-594793: SVM migrate abort fails with "ldap_client_schema_byuuid Method: baseline. Reason: entry doesn't exist"Fri, 21 Aug 2026
- CONTAP-773327: Display space usage for FlexCache origin volumesWed, 19 Aug 2026
- CONTAP-686340: MGWD panic while loading netgroup file having "\" characterFri, 07 Aug 2026
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnelTue, 28 Jul 2026
- CONTAP-750706: ONTAP node may reboot unexpectedly with "Failover Monitor: unable to transit - giveback process is hung (snapvault)" due to WAFL extent leak in wafl_spinnp_read_local when audit destination volume is fullTue, 28 Jul 2026
- CONTAP-79683: DNS is never cached when doing domain tunnel for user of a trusted domainFri, 24 Jul 2026
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled CacheThu, 02 Jul 2026
- CONTAP-683193: Long-running RPC operation (procedure number 21) for RPC server nitro_cfgThu, 25 Jun 2026
- CONTAP-731309: VMware disconnects sporadically due to Persistent Store changes in 9.18.1P2Tue, 23 Jun 2026
- CONTAP-718364: FlexCache origin volumes: Aggregate “Total Used” grows due to X-reserves, leading to out-of-space and data unavailabilityWed, 17 Jun 2026
- CONTAP-704079: LDAP server incorrectly marked unusable after successful search returns zero entriesTue, 16 Jun 2026
- CONTAP-710700: FPolicy persistent-store retry behavior may cause NFS and SMB protocol timeoutsThu, 11 Jun 2026
- CONTAP-700716: spinnp_lock causing affinity saturationTue, 09 Jun 2026
- CONTAP-715082: ONTAP cluster node reboots unexpectedlyMon, 08 Jun 2026
- CONTAP-437529: File in flexgroup reported fenced by multiple protocol when accessed by NFS even after auto-ndrfm operation is finishedMon, 08 Jun 2026
- CONTAP-722099: macOS Time Machine backups to ONTAP CIFS/SMB shares fail with "does not support SMB FullFSync"Mon, 08 Jun 2026
- CONTAP-60515: RFE: Allow skip on error for file security applyWed, 03 Jun 2026
- CONTAP-708700: Potential data loss during ANDU from ONTAP 9.19.1 RC1 to 9.19.1 GA on clusters with SnapMirror Synchronous (SM-S)Wed, 03 Jun 2026
- CONTAP-55784: Potential disruption may occur when using multi-channel on virtual platformsThu, 10 Sep 2026
- CONTAP-704079: LDAP server incorrectly marked unusable after successful search returns zero entriesWed, 09 Sep 2026
- CONTAP-404606: CIFS clients receive STATUS_UNSUCCESSFUL on writes when volume is fenced for ndrfmWed, 09 Sep 2026
- CONTAP-691916: vscan can cause a panic when determining the path sizeWed, 09 Sep 2026
- CONTAP-658061: No Fpolicy events observed after upgrading ONTAP to 9.16.1Wed, 09 Sep 2026
- CONTAP-689799: ONTAP FPolicy services become unavailable during file accessWed, 09 Sep 2026
- CONTAP-673047: Node disruption may occur with NFSv4.x session trunking during mixed-version upgrade to 9.18.1x when LIF add/migrate operations are performedWed, 09 Sep 2026
- CONTAP-670237: ONTAP cluster node reboots unexpectedlyWed, 09 Sep 2026
- CONTAP-669220: Writeback enabled cache volumes might see repeated disruptions when modifying ACLWed, 09 Sep 2026
- CONTAP-640703: CIFS user connection issues due to SecD being stuck with RESULT_ERROR_SECD_IN_DISCOVERY errorsWed, 09 Sep 2026
- CONTAP-587109: LDAP SearchResEntry returns no entries on connection previously reporting RESULT_ERROR_LDAPSERVER_SERVER_DOWNWed, 09 Sep 2026
- CONTAP-594735: RFE: Windows Server 2025 Witness Client failing to register Witness Server for notification Name with SMB for SQL ClusterWed, 09 Sep 2026
- CONTAP-353232: Node Panic on NFSv4 Lock Owner: Assertion Failure in Nfs4LockOwner.cppWed, 09 Sep 2026
- CONTAP-461971: Incorrect persistentstore file format found in PS volumeWed, 09 Sep 2026
- CONTAP-584040: Unexpected Node reboot with message thread (NwkThd_xx) on cpu <x> hung for 4001 milliseconds in process NwkThd_xxWed, 09 Sep 2026
- CONTAP-573120: RFE: Add REST-API endpoint attributes 'v3-hide-snapshot' for 'nfs-service-modify' callWed, 09 Sep 2026
- CONTAP-461125: Handle Cred_missing error in Fpolicy that can cause Nwk thread hung on CPUWed, 09 Sep 2026
- CONTAP-525915: FlexCache volume inaccessible after removing unrelated originWed, 09 Sep 2026
- CONTAP-532289: ONTAP cluster node reboots unexpectedly due to invalid memory access during antivirus scan decisionWed, 09 Sep 2026
- CONTAP-440125: Unexpected Node reboot with message thread (NwkThd_XX) on cpu <X> hung for 4001 millisecondsWed, 09 Sep 2026
NAS Public Report
Highest rated
(rating)- CONTAP-120160: NFS v4.2-xattrs field getting flipped after upgrades
- NFSv4.2 clients report "invalid argument" after upgrading ONTAP from a version affected by CONTAP-120160
- CONTAP-387859: SETINFO metadata modification errouneously evicts blocks with write-back
- CONTAP-572096: RFE: Support SMB3.1.1 protocol for DC connections
- CONTAP-318796: Occasionally the SID Lookup via LSAR_LOOKUP_SIDS2 is failing due to error:NT_STATUS_NETWORK_SESSION_EXPIRED(0xc000035c)
- CONTAP-250153: RFE to completely bypass name string resolution in NFSv4
- CONTAP-413023: Accessing an NFS mount fails due to authentication error
- CONTAP-347583: CIFS server creation using Windows 2025 Domain Controller failing with KRB5KRB_AP_ERR_MODIFIED error
- CONTAP-473457: CIFS/SMB multichannel read/write Performance degradation observed when using FlexGroups
- CONTAP-470768: NFS access hangs on FlexCache volumes due to stale config-refresh
- CONTAP-464995: MDV_aud_xxxx vols made by "object-store-server audit" are not automatically deleted when removing the SVM without deleting the config
- CONTAP-440303: CIFS password reset command failed: unable to save data
- CONTAP-402654: Long suspensions of evict on FlexCache volume cause a directory to become inaccessible
- CONTAP-463866: Enabling Native Fpolicy with a large extension list on Flexcache can result in cause operations to fail
- CONTAP-472601: propagation_mode not returned by REST call GET /protocols/file-security/permissions/{svm.uuid}/{path}
Recently updated
(date updated)- CONTAP-55784: Potential disruption may occur when using multi-channel on virtual platforms
- CONTAP-704079: LDAP server incorrectly marked unusable after successful search returns zero entries
- CONTAP-404606: CIFS clients receive STATUS_UNSUCCESSFUL on writes when volume is fenced for ndrfm
- CONTAP-691916: vscan can cause a panic when determining the path size
- CONTAP-658061: No Fpolicy events observed after upgrading ONTAP to 9.16.1
- CONTAP-689799: ONTAP FPolicy services become unavailable during file access
- CONTAP-673047: Node disruption may occur with NFSv4.x session trunking during mixed-version upgrade to 9.18.1x when LIF add/migrate operations are performed
- CONTAP-670237: ONTAP cluster node reboots unexpectedly
- CONTAP-669220: Writeback enabled cache volumes might see repeated disruptions when modifying ACL
- CONTAP-640703: CIFS user connection issues due to SecD being stuck with RESULT_ERROR_SECD_IN_DISCOVERY errors
- CONTAP-587109: LDAP SearchResEntry returns no entries on connection previously reporting RESULT_ERROR_LDAPSERVER_SERVER_DOWN
- CONTAP-594735: RFE: Windows Server 2025 Witness Client failing to register Witness Server for notification Name with SMB for SQL Cluster
- CONTAP-353232: Node Panic on NFSv4 Lock Owner: Assertion Failure in Nfs4LockOwner.cpp
- CONTAP-461971: Incorrect persistentstore file format found in PS volume
- CONTAP-584040: Unexpected Node reboot with message thread (NwkThd_xx) on cpu <x> hung for 4001 milliseconds in process NwkThd_xx
Recently added
(date created)- CONTAP-777295: hostname export-rule create emits EMS "exports.hostname.transient" with ruleIndex 0
- CONTAP-773209: Fpolicy is able to register but does not send any notifications due to matching event names
- CONTAP-594793: SVM migrate abort fails with "ldap_client_schema_byuuid Method: baseline. Reason: entry doesn't exist"
- CONTAP-773327: Display space usage for FlexCache origin volumes
- CONTAP-686340: MGWD panic while loading netgroup file having "\" character
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnel
- CONTAP-750706: ONTAP node may reboot unexpectedly with "Failover Monitor: unable to transit - giveback process is hung (snapvault)" due to WAFL extent leak in wafl_spinnp_read_local when audit destination volume is full
- CONTAP-79683: DNS is never cached when doing domain tunnel for user of a trusted domain
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled Cache
- CONTAP-683193: Long-running RPC operation (procedure number 21) for RPC server nitro_cfg
- CONTAP-731309: VMware disconnects sporadically due to Persistent Store changes in 9.18.1P2
- CONTAP-718364: FlexCache origin volumes: Aggregate “Total Used” grows due to X-reserves, leading to out-of-space and data unavailability
- CONTAP-704079: LDAP server incorrectly marked unusable after successful search returns zero entries
- CONTAP-710700: FPolicy persistent-store retry behavior may cause NFS and SMB protocol timeouts
- CONTAP-700716: spinnp_lock causing affinity saturation
