NAS-Issues
NAS-Issues
Featured
Support for NetApp Console Backup and Recovery
Learn how MetroCluster works, why it’s important to back up your data, and how NetApp Console backup and recovery can help.
Learn how MetroCluster works, why it’s important to back up your data, and how NetApp Console backup and recovery can help.
Recommended component releases
List of recommended component releases per your ONTAP OS version.
List of recommended component releases per your ONTAP OS version.
Benefits of managing ATTO bridges in-band
Items to consider on the benefits of using ATTO bridges in-band.
Items to consider on the benefits of using ATTO bridges in-band.
How to use the RcfFileGenerator for MetroCluster IP
A detailed guide on how to use the RcfFileGenerator for MetroCluster IP.
A detailed guide on how to use the RcfFileGenerator for MetroCluster IP.
Useful commands for MetroCluster FC and IP switches
The most commonly used commands for configuring, managing and troubleshooting MetroCluster switches.
The most commonly used commands for configuring, managing and troubleshooting MetroCluster switches.
Upgrade switch RCF's without wiping the switch"
Documentation guide to upgrade an RCF file on a Cisco IP switch.
Documentation guide to upgrade an RCF file on a Cisco IP switch.
Other Resources
- CONTAP-367197: Misleading EMS Message for Max Session-Trunked ClientsThu, 24 Sep 2026
- CONTAP-782386: LIF revert occurs before NFS service is initialized during ANDUThu, 17 Sep 2026
- CONTAP-757822: FlexCache volume creation fails after the last cache of a FlexVol origin is deletedWed, 16 Sep 2026
- CONTAP-677846: mgwd panic while loading netgroup file with wildcard entriesWed, 16 Sep 2026
- CONTAP-777295: hostname export-rule create emits EMS "exports.hostname.transient" with ruleIndex 0Wed, 26 Aug 2026
- CONTAP-773209: Fpolicy is able to register but does not send any notifications due to matching event namesTue, 25 Aug 2026
- CONTAP-594793: SVM migrate abort fails with "ldap_client_schema_byuuid Method: baseline. Reason: entry doesn't exist"Fri, 21 Aug 2026
- CONTAP-773327: Display space usage for FlexCache origin volumesWed, 19 Aug 2026
- CONTAP-686340: MGWD panic while loading netgroup file having "\" characterFri, 07 Aug 2026
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnelTue, 28 Jul 2026
- CONTAP-750706: ONTAP node may reboot unexpectedly with "Failover Monitor: unable to transit - giveback process is hung (snapvault)" due to WAFL extent leak in wafl_spinnp_read_local when audit destination volume is fullTue, 28 Jul 2026
- CONTAP-79683: DNS is never cached when doing domain tunnel for user of a trusted domainFri, 24 Jul 2026
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled CacheThu, 02 Jul 2026
- CONTAP-683193: Long-running RPC operation (procedure number 21) for RPC server nitro_cfgThu, 25 Jun 2026
- CONTAP-731309: VMware disconnects sporadically due to Persistent Store changes in 9.18.1P2Tue, 23 Jun 2026
- CONTAP-718364: FlexCache origin volumes: Aggregate “Total Used” grows due to X-reserves, leading to out-of-space and data unavailability (on >64GB systems)Wed, 17 Jun 2026
- CONTAP-704079: LDAP server incorrectly marked unusable after successful search returns zero entriesTue, 16 Jun 2026
- CONTAP-710700: FPolicy persistent-store retry behavior may cause NFS and SMB protocol timeoutsThu, 11 Jun 2026
- CONTAP-700716: spinnp_lock causing affinity saturationTue, 09 Jun 2026
- CONTAP-715082: ONTAP cluster node reboots unexpectedlyMon, 08 Jun 2026
- CONTAP-68362: NFS access succeeds with the mapped SMB local user account disabledSun, 27 Sep 2026
- CONTAP-76370: Deleting a stream with DoC set on its base file can cause system disruption or ARL hangSun, 27 Sep 2026
- CONTAP-80033: NTLM authentication fails due to enforcement of Netlogon RPC sealingSun, 27 Sep 2026
- CONTAP-354468: Slowness Encountered with the GET API /protocols/cifs/sharesSun, 27 Sep 2026
- CONTAP-410609: Delete on close (DOC) flag placed on a file is not honored if the client goes into a disconnected state.Sun, 27 Sep 2026
- CONTAP-572096: RFE: Support SMB3.1.1 protocol for DC connectionsSun, 27 Sep 2026
- CONTAP-526929: LsarOpenPolicy2 RPC Fails with STATUS_ACCESS_DENIED on ONTAP SMB SharesSun, 27 Sep 2026
- CONTAP-687720: CONTAP-687720: FlexCache create and remove operations can experience high latency due to repeated AIR activitySun, 27 Sep 2026
- CONTAP-673574: Node hangs or disruptions seen with NFSv4.1 or NFSv4.2 workloadsSun, 27 Sep 2026
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnelSun, 27 Sep 2026
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled CacheSun, 27 Sep 2026
- CONTAP-669220: Writeback enabled cache volumes might see repeated disruptions when modifying ACLFri, 25 Sep 2026
- CONTAP-177152: Support for write handle leaseing with FlexCacheFri, 25 Sep 2026
- CONTAP-367197: Misleading EMS Message for Max Session-Trunked ClientsThu, 24 Sep 2026
- CONTAP-649468: ONTAP silently drops encrypted SMB2 CANCEL for pending CHANGE_NOTIFY without encryption enforcement, causing client hang(~60s)Thu, 24 Sep 2026
- CONTAP-773209: Fpolicy is able to register but does not send any notifications due to matching event namesTue, 22 Sep 2026
- CONTAP-91073: LIF modify on a MetroCluster system might not be mirrored to the peer clusterSun, 20 Sep 2026
- CONTAP-113058: NFS access issues in multi-protocol environmentsSun, 20 Sep 2026
- CONTAP-124022: Flexgroup access delay may occur on clusters with very large numbers of constituent volumesSun, 20 Sep 2026
- CONTAP-124454: Conditionally updating internal network related NDO-Lite counter can become erroneousSun, 20 Sep 2026
NAS Public Report
Highest rated
(rating)- CONTAP-120160: NFS v4.2-xattrs field getting flipped after upgrades
- NFSv4.2 clients report "invalid argument" after upgrading ONTAP from a version affected by CONTAP-120160
- CONTAP-413023: Accessing an NFS mount fails due to authentication error
- CONTAP-572096: RFE: Support SMB3.1.1 protocol for DC connections
- CONTAP-387859: SETINFO metadata modification errouneously evicts blocks with write-back
- CONTAP-250153: RFE to completely bypass name string resolution in NFSv4
- CONTAP-318796: Occasionally the SID Lookup via LSAR_LOOKUP_SIDS2 is failing due to error:NT_STATUS_NETWORK_SESSION_EXPIRED(0xc000035c)
- CONTAP-347583: CIFS server creation using Windows 2025 Domain Controller failing with KRB5KRB_AP_ERR_MODIFIED error
- CONTAP-473457: CIFS/SMB multichannel read/write Performance degradation observed when using FlexGroups
- CONTAP-343214: ONTAP cluster node reboots unexpectedly
- CONTAP-404562: ONTAP node rebooted unexpectedly with error src/Protocols/Nfs/Nfs4/Lock/Nfs4LockOwner.cpp:95:InsertStateFhMapNode: Assertion failure. in process NwkThd_03
- CONTAP-464995: MDV_aud_xxxx vols made by "object-store-server audit" are not automatically deleted when removing the SVM without deleting the config
- CONTAP-458345: Pagination issue with GET /api/protocols/cifs/shares with the hidden share ONTAP_ADMIN$
- CONTAP-179466: SecD unresponsive due to Multiple KRB5KRB_AP_ERR_MODIFIED errors
- CAVSHIM-267: Test Password on ONTAP AV Connector through CLI
Recently updated
(date updated)- CONTAP-68362: NFS access succeeds with the mapped SMB local user account disabled
- CONTAP-76370: Deleting a stream with DoC set on its base file can cause system disruption or ARL hang
- CONTAP-80033: NTLM authentication fails due to enforcement of Netlogon RPC sealing
- CONTAP-354468: Slowness Encountered with the GET API /protocols/cifs/shares
- CONTAP-410609: Delete on close (DOC) flag placed on a file is not honored if the client goes into a disconnected state.
- CONTAP-572096: RFE: Support SMB3.1.1 protocol for DC connections
- CONTAP-526929: LsarOpenPolicy2 RPC Fails with STATUS_ACCESS_DENIED on ONTAP SMB Shares
- CONTAP-687720: CONTAP-687720: FlexCache create and remove operations can experience high latency due to repeated AIR activity
- CONTAP-673574: Node hangs or disruptions seen with NFSv4.1 or NFSv4.2 workloads
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnel
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled Cache
- CONTAP-669220: Writeback enabled cache volumes might see repeated disruptions when modifying ACL
- CONTAP-177152: Support for write handle leaseing with FlexCache
- CONTAP-367197: Misleading EMS Message for Max Session-Trunked Clients
- CONTAP-649468: ONTAP silently drops encrypted SMB2 CANCEL for pending CHANGE_NOTIFY without encryption enforcement, causing client hang(~60s)
Recently added
(date created)- CONTAP-367197: Misleading EMS Message for Max Session-Trunked Clients
- CONTAP-782386: LIF revert occurs before NFS service is initialized during ANDU
- CONTAP-757822: FlexCache volume creation fails after the last cache of a FlexVol origin is deleted
- CONTAP-677846: mgwd panic while loading netgroup file with wildcard entries
- CONTAP-777295: hostname export-rule create emits EMS "exports.hostname.transient" with ruleIndex 0
- CONTAP-773209: Fpolicy is able to register but does not send any notifications due to matching event names
- CONTAP-594793: SVM migrate abort fails with "ldap_client_schema_byuuid Method: baseline. Reason: entry doesn't exist"
- CONTAP-773327: Display space usage for FlexCache origin volumes
- CONTAP-686340: MGWD panic while loading netgroup file having "\" character
- CONTAP-751666: RFE: Request to cache DNS when a user of a trusted domain accesses a domain tunnel
- CONTAP-750706: ONTAP node may reboot unexpectedly with "Failover Monitor: unable to transit - giveback process is hung (snapvault)" due to WAFL extent leak in wafl_spinnp_read_local when audit destination volume is full
- CONTAP-79683: DNS is never cached when doing domain tunnel for user of a trusted domain
- CONTAP-690404: New FlexCache create failed for FlexVol Origin previously hosting write-back enabled Cache
- CONTAP-683193: Long-running RPC operation (procedure number 21) for RPC server nitro_cfg
- CONTAP-731309: VMware disconnects sporadically due to Persistent Store changes in 9.18.1P2
