SnapCenter KBs
SnapCenter KBs
Featured
What's New in SnapCenter?
Learn what's new in the latest SnapCenter Release
Learn what's new in the latest SnapCenter Release
Install and Configure
Learn how to install and configure SnapCenter Server and Plug-Ins
Learn how to install and configure SnapCenter Server and Plug-Ins
Replication Resolution Guide
Common issues with SnapCenter, SnapMirror and SnapVault replication
Common issues with SnapCenter, SnapMirror and SnapVault replication
Manage SSL Certificates
Create, import and manage SSL certificates with SnapCenter
Create, import and manage SSL certificates with SnapCenter
REST APIs
Automate using REST APIs
Automate using REST APIs
SnapCenter Repository
Backup, restore and administer the SnapCenter (MySQL) repository database
Backup, restore and administer the SnapCenter (MySQL) repository database
Other Resources
- SCO In-place restores fails due to Foreign DB Control fileWed, 30 Sep 2026
- ORA-01012 not logged on Error During SnapCenter Oracle Clone OperationsWed, 30 Sep 2026
- SnapCenter DeleteClone running job cannot be canceledWed, 30 Sep 2026
- SCO delete clone fails with ORA-15177 and ASMFDTue, 29 Sep 2026
- SnapCenter scheduled backups fail after Windows update and reboot due to RabbitMQ issueTue, 29 Sep 2026
- Quiescing SCV VM causes a concurrent SCV backup job to failMon, 28 Sep 2026
- SnapCenter cannot detect fan-out relationship during a failover disasterFri, 25 Sep 2026
- Too many secondary snapshots showing in vCenterFri, 25 Sep 2026
- Retention is not appliead even though reported as appliedThu, 24 Sep 2026
- Storage footprint discovery with SCC plug-in fails to return dataThu, 24 Sep 2026
- PostgreSQL Plug-in log backup jobs stuck in queuing statusWed, 23 Sep 2026
- DB2 discovery fails with an IndexOutOfBoundsException during discoveryTue, 22 Sep 2026
- Backup fails with a parsing error on new SCC database host setup with SnapCenterMon, 21 Sep 2026
- SnapCenter clone workflow fails at script step for SQL databaseMon, 21 Sep 2026
- SC backup fails with snapshot creation No Azure storage footprintFri, 18 Sep 2026
- Repository backup resource group and policy not visible in the SnapCenter UI after storage migrationFri, 18 Sep 2026
- SnapCenter SCO PITR Operations Fail Due to Incorrect file permsThu, 17 Sep 2026
- SnapCenter Oracle ASM PITR Clone Fails with duplicate keyThu, 17 Sep 2026
- Transaction has aborted Error When Editing SQL Instance Resource Group Schedule in SnapCenter UIThu, 17 Sep 2026
- SCV Unable to Edit Resource Group “Email send to” Field IncorrectThu, 17 Sep 2026
- SnapCenter SnapMirror or SnapVault update fails with "Another transfer is already in progress"Thu, 01 Oct 2026
- SCSQL failing to backup DB - is not on NetApp storage or in an invalid stateThu, 01 Oct 2026
- SCO In-place restores fails due to Foreign DB Control fileWed, 30 Sep 2026
- ORA-01012 not logged on Error During SnapCenter Oracle Clone OperationsWed, 30 Sep 2026
- SnapCenter DeleteClone running job cannot be canceledWed, 30 Sep 2026
- How to reset the maint user password for SCVWed, 30 Sep 2026
- SCO delete clone fails with ORA-15177 and ASMFDTue, 29 Sep 2026
- SnapCenter scheduler does not run as RabbitMQ is unable to communicate with ErlangTue, 29 Sep 2026
- SC NSM dump database collection fails with "A subdirectory or file already exists"Tue, 29 Sep 2026
- How to migrate SnapCenter to another server (SC versions 4.6 - 4.9P2)Tue, 29 Sep 2026
- How to collect SnapCenter database dump (NSM and SC_Quartz MySQL database dump)Tue, 29 Sep 2026
- SnapCenter scheduled backups fail after Windows update and reboot due to RabbitMQ issueTue, 29 Sep 2026
- Startup of SCV virtual appliance gets stuck after restarting ESXiTue, 29 Sep 2026
- Unable to log into SnapCenter UI after upgradeMon, 28 Sep 2026
- SnapCenter 6.X Install Fails at Pre-requistes ValidationMon, 28 Sep 2026
- SnapCenter cannot delete a clone since it is protectedMon, 28 Sep 2026
- Quiescing SCV VM causes a concurrent SCV backup job to failMon, 28 Sep 2026
- SCSQL log backup fails due to insufficient space: System.Data.SqlClient.SqlError: Write on "PATH.TRB" failed: 112 There is not enough space on the diskMon, 28 Sep 2026
- SnapCenter cannot detect fan-out relationship during a failover disasterFri, 25 Sep 2026
- SnapCenter "Cleanup secondary backups" job hangs and doesn't completeFri, 25 Sep 2026
Highest rated
(rating)- Periodic failures in Oracle Backups with SnapCenter Plug in for Oracle Database SCO
- SnapCenter Scheduled Backups not running
- SnapCenter scheduled jobs do not trigger after IIS scheduled recycle or server restart
- Scheduled backups only run once with SnapCenter 6.2
- SnapCenter Plug-in for Windows fails with Access denied error using a local user with Windows 2016 and up
- SCV fails storage discovery for an SVM with a VSERVER-DR when using Cluster credentials
- Scheduled Backups not running after SnapCenter 6.x upgrade with home share account
- How to upgrade SnapCenter Plug-in for VMware
- SCV SnapMirror / SnapVault update fails to attach label - Not authorized for that command
- Unable to restore to alternate location fails with the error: "Enter a valid VM name with maximum 128 number of characters"
- SCV backup job fails to delete VM snapshots due to VMWare API session timeout
- SnapCenter for Oracle Plug-in fails the backup stating missing archive logs on the database (SCO-LOG-1043)
- Which version of MySQL comes with the versions of SnapCenter Server and SCV?
- Scheduled backups not starting after upgrading SnapCenter to 6.0 or later
- SCSQL resource discovery or backups fail due to port 8145 or 8146 communication failure
Recently updated
(date updated)- SnapCenter SnapMirror or SnapVault update fails with "Another transfer is already in progress"
- SCSQL failing to backup DB - is not on NetApp storage or in an invalid state
- SCO In-place restores fails due to Foreign DB Control file
- ORA-01012 not logged on Error During SnapCenter Oracle Clone Operations
- SnapCenter DeleteClone running job cannot be canceled
- How to reset the maint user password for SCV
- SCO delete clone fails with ORA-15177 and ASMFD
- SnapCenter scheduler does not run as RabbitMQ is unable to communicate with Erlang
- SC NSM dump database collection fails with "A subdirectory or file already exists"
- How to migrate SnapCenter to another server (SC versions 4.6 - 4.9P2)
- How to collect SnapCenter database dump (NSM and SC_Quartz MySQL database dump)
- SnapCenter scheduled backups fail after Windows update and reboot due to RabbitMQ issue
- Startup of SCV virtual appliance gets stuck after restarting ESXi
- Unable to log into SnapCenter UI after upgrade
- SnapCenter 6.X Install Fails at Pre-requistes Validation
Recently added
(date created)- SCO In-place restores fails due to Foreign DB Control file
- ORA-01012 not logged on Error During SnapCenter Oracle Clone Operations
- SnapCenter DeleteClone running job cannot be canceled
- SCO delete clone fails with ORA-15177 and ASMFD
- SnapCenter scheduled backups fail after Windows update and reboot due to RabbitMQ issue
- Quiescing SCV VM causes a concurrent SCV backup job to fail
- SnapCenter cannot detect fan-out relationship during a failover disaster
- Too many secondary snapshots showing in vCenter
- Retention is not appliead even though reported as applied
- Storage footprint discovery with SCC plug-in fails to return data
- PostgreSQL Plug-in log backup jobs stuck in queuing status
- DB2 discovery fails with an IndexOutOfBoundsException during discovery
- Backup fails with a parsing error on new SCC database host setup with SnapCenter
- SnapCenter clone workflow fails at script step for SQL database
- SC backup fails with snapshot creation No Azure storage footprint
