Skip to main content
NetApp Knowledge Base

Unable to authenticate credentials

Views:
160
Visibility:
Public
Votes:
0
Category:
netapp-hci
Specialty:
hci
Last Updated:

Applies to

  • NetApp HCI
  • Element Management Node (mNode) 12.3 or later 
  • Hybrid Cloud Control (HCC)
  • Management Services 2.19 and above

Issue

When running mnode-support-util script you get Unable to authenticate credentials on remote error

hci-small-ams-mnode /sf/etc/mnode/mnode-archive # sudo ./mnode-support-util -su admin -sp admin -a backup
+ mNode ip/name: xxx.xxx.xxx.xxx
+ MS version: 2.20.25
+ mnode-support-util version: 2.3
+ Authorative cluster: MVIP_IP
DID NOT RECEIVE VALID TOKEN
400
b'{"error":"invalid_grant","error_description":"Unable to authenticate credentials on remote: MVIP_IP."}'

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.