SnapCenter Issues
SnapCenter Issues
Highest rated
(rating)- CXPLAT-1357: Guest file restore fails on SCV 5.0 and later when a load-sharing mirror is configured for SVM root volume
- CSNAPC-11455: DB2 database discovery fails with access error for .sc file
- CSNAPC-12144: In SnapCenter, users with the same access and roles do not see databases that were deleted/renamed
- CSNAPC-3727: SmCore logs are not getting auto truncated when configured max size is reached
- CSNAPC-9708: Edit a Resoruce Group in SnapCenter 6.1P1 fail with "the transaction is aborted" and "An item with the same key has already been added"
- CSNAPC-10389: When there are multiple retentions in queued state then retention is started only for the first one in the queue
- CSNAPC-10885: SnapCenter restore operations fail after a MetroCluster IP switchover
- CSNAPC-10633: HANA Resource Group visibility Issue in SnapCenter
- CSNAPC-10673: ORASCPM (Oracle Applications) plug-in fails a backup when instance tablespaces are offline
- CXPLAT-1816: [DOC Bug] SCV5.0 or later tries to communicate with ONTAP 9.10.1
- CSNAPC-10472: Snapshot lock expiration missing for secondary backups in SC6.1
- CSNAPC-10961: Restore of a Failover Cluster Hyper-V VM fails if cluster owner node is not the same node as the Hyper-V VM registered node.
- CSNAPC-2784: RFE: Reinstate configurable LOG_SNAPINFO snapshot retention via PowerShell
- CSNAPC-10523: Creating backup report from Japanese SnapCenter GUI fails with "Invalid report type"
- CSNAPC-545: Configuration of SMTP settings on SnapCenter with authentication is currently not available
Recently updated
(date updated)- CSNAPC-12282: Postgres SQL backups failing due to transient temp files not being found.
- CSNAPC-11069: When there are multiple retention subjobs in the queue, SnapCenter only starts the first subjob in the queue
- CSNAPC-11922: Storage Discovery incorrectly updates ClusterUUID to the first SVM UUID
- CSNAPC-12053: "Nullable object must have a value" when editing an SCSQL resource group after upgrade to SnapCenter 6.2.1P1
- CSNAPC-9708: Edit a Resoruce Group in SnapCenter 6.1P1 fail with "the transaction is aborted" and "An item with the same key has already been added"
- CSNAPC-8448: SnapCenter 6.1 email job notification sent twice
- CSNAPC-12059: SAP HANA central plug-in host Tech Refresh fails in 6.2.2 — LINQ query in GetNDVResources cannot be translated
- CSNAPC-11959: Clone PITR failure with duplicate key error
- CSNAPC-12027: Snapcenter plugin for Oracle backup failed azure backend
- CSNAPC-11968: Storage widget on SnapCenter dashboard not displaying any data
- CSNAPC-11971: After a temporary storage-connection failure, SnapCenter creates a new disk object instead of restoring the soft-deleted one, causing duplicate internal-RG scheduled backups
- CSNAPC-11991: Mysql service fails during linking of HA pair of secondary server
- CSNAPC-11967: NetApp Console storage computation jobs hang and do not complete
- CSNAPC-11076: RG edit/creation fails with Selected resources are combination of ASAR2 platform and non-ASAR2 platform types
- CSNAPC-8304: Backup/clone/restore fails when SCW running under gMSA user account with Windows Failover cluster
Recently added
(date created)- CSNAPC-12282: Postgres SQL backups failing due to transient temp files not being found.
- CSNAPC-11922: Storage Discovery incorrectly updates ClusterUUID to the first SVM UUID
- CSNAPC-12053: "Nullable object must have a value" when editing an SCSQL resource group after upgrade to SnapCenter 6.2.1P1
- CSNAPC-12059: SAP HANA central plug-in host Tech Refresh fails in 6.2.2 — LINQ query in GetNDVResources cannot be translated
- CSNAPC-11968: Storage widget on SnapCenter dashboard not displaying any data
- CSNAPC-11971: After a temporary storage-connection failure, SnapCenter creates a new disk object instead of restoring the soft-deleted one, causing duplicate internal-RG scheduled backups
- CSNAPC-11959: Clone PITR failure with duplicate key error
- CSNAPC-12027: Snapcenter plugin for Oracle backup failed azure backend
- CSNAPC-11749: SCC Windows: Plugin Creator service startup failure when system locale set to German
- CSNAPC-12113: Clone split finalization fails after user token expiration, leaving clone permanently blocked from deletion
- CSNAPC-12166: SCC 6.x DB2 : DB2 complete discovery fails with IndexOutOfBoundsException and SCC-00175 [null] when hostname is empty
- CSNAPC-11900: SnapCenter GUI error "Index (zero based) must be greater" while assigning/updating user roles
- CSNAPC-12144: In SnapCenter, users with the same access and roles do not see databases that were deleted/renamed
- CSNAPC-12126: MaxDB backup history is not updated in SnapCenter 6.x with SCC Plug-in
- CSNAPC-3542: Oracle workflows failing with "java.lang.StringIndexOutOfBoundsException: String index out of range:" in non root context.
