Skip to main content
NetApp Knowledge Base

AutoSupport Message: Incorrect bond port counts detected

Views:
5,113
Visibility:
Public
Votes:
3
Category:
sf-series
Specialty:
solidfire
Last Updated:

Applies to

NetApp Element software

Issue

  • Error found in NetApp SolidFire Active IQ on NetApp Element version pre 12.0:
    • Incorrect bond port counts detected on the Bond[X]G interfaces of nodes: {X}
    • incorrectBondPortCount
  • Error found in NetApp SolidFire Active IQ on NetApp Element version 12.0 and higher:
    • Incorrect bond port counts detected on the sipi interfaces of nodes: {X}
  • Additional alerts (but not necessarily)
    • networkConfig
    • Network interface eth[X] is down or cable is unplugged
  • Error does not self-resolve

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.