Skip to main content
NetApp Knowledge Base

HCI NDE scale storage node failed on 'Validating Deployment Data'

Views:
117
Visibility:
Public
Votes:
0
Category:
netapp-hci
Specialty:
hci
Last Updated:

Applies to

  • NetApp HCI 
  • NetApp Deployment Engine (NDE) 1.9P1
  • NetApp Element software 12.3.1

Issue

  • The below error reports while using NDE to add a storage node
  • NDE log shows EnableAutoip API call is failed due to taking too long on the 'Validating Deployment Data' stage.

2022-03-25T09:04:29.742321Z | 18246 | 117665464 |   HCI-T73-task:14-Validate           |                  sf_raw_api:87   | DEBUG   | HTTP POST to URL [https://clustermastermip:442/json-rpc/11.0] with body [{"method": "EnableAutoip", "params": {}}]

 2022-03-25T09:05:34.575597Z | 18246 | 117730296 |   HCI-T73-task:14-Validate           |                  sf_raw_api:91   | INFO    | SolidFire Raw API POST took 64.83 seconds and returned status_code=200, body={'error': {'code': 500, 'message': 'Failed to start AvahiClient={Bond10G pidfile=[/var/run/avahi-autoipd.Bond10G.pid]}', 'name': 'xCheckFailure'}, 'id': None}

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.