Skip to main content
NetApp Knowledge Base

Unable to access Service Processor via network

Views:
1,414
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
hw
Last Updated:

Applies to

  • FAS/AFF
  • ONTAP 9

Issue

  • Service Processor online and working fine:

::> system service-processor show
                               IP           Firmware
Node          Type Status      Configured   Version   IP Address
------------- ---- ----------- ------------ --------- -------------------------
node-name_1   SP   online      true         3.10      123.123.123.123
node_name_2   SP   online      true         3.10      123.123.123.124
2 entries were displayed.

  • No Service Processor SSH access.
  • No ping response:
::> ping -lif node_management_LIF -vserver SVM_name -destination 123.123.123.123
no answer from 123.123.123.123
  • Console access works fine.
  • A direct network connection to SP works fine.
  • SP upgrade via CLI works.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.

 

  • Was this article helpful?