Skip to main content
NetApp Knowledge Base

System Manager reports "The partner node details were not found for the node..." during Initialize Storage System process

Views:
1,525
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
om
Last Updated:

Applies to

ONTAP 9

ONTAP System Manager (OSM) new cluster WIZARD

Issue

  • After entering initial information for a new ONTAP cluster setup and browsing to System Manager via the node management IP address, only one node is seen
  • the HA partner is not seen, and the following error is presented in the Initialize Storage System section:

The partner node details were not found for the node with the following serial number: . If all the nodes were not found, then check the node connections, reload the cluster setup wizard, and then try to set up the cluster again.

System Manager Error.JPG

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.