Skip to main content
NetApp Knowledge Base

vSphere host cannot access LUN after update using Qlogic

Views:
491
Visibility:
Public
Votes:
0
Category:
fas-systems
Specialty:
san
Last Updated:

Applies to

  • ONTAP
  • VMware ESXi 6.7
  • VMware ESXi 6.5
  • Qlogic

Issue

  • After upgrading ESXi to 6.7 update 3 with OEM install media with embedded driver for OEM QLE2560 (qlnativefc 3.1.36) LUN is not accessible
  • All paths lost after 2 node MetroCluster upgrade with ESXi 6.5 u3 and OEM qlnativefc 3.1.16.0 with Firmware Version: 9.06.02
  • ESXi reports "all paths down" 1 second after initiators login to storage

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.

 

  • Was this article helpful?