Skip to main content
NetApp Knowledge Base

Metrocluster configuration-settings connection connect command returns error

Views:
278
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
MetroCluster
Last Updated:

Applies to

MetroCluster IP

Issue

  • metrocluster configuration-settings connection connect command returns error
Errors: Did not receive a "ping" response using the network addresses "xx.xx.xx.1" and "xx.xx.xx.2" on node "clusterA-01" in cluster "clusterA".
 
  • The ports status is UP
clusterA::> metrocluster interconnect adapter show
Adapter Link
Node         Adapter Name    Type    Status  IP Address  Port Number
------------ --------------- ------- ------  ----------- -----------
clusterA-01    adapter0          iWARP   UP      xx.xx.xx.1    e5b-10
clusterA-01    adapter1          iWARP   UP      xx.xx.yy.1    e7b-20
clusterA-02    adapter0          iWARP   UP      xx.xx.xx.2    e5b-10
clusterA-02    adapter1          iWARP   UP      xx.xx.yy.2    e7b-20
4 entries were displayed.
 
  • The Network address and Netmusk setting is correct
 
clusterA::> metrocluster configuration-settings interface show
DR                                                                    Config
Group Cluster Node    Network Address Netmask         Gateway         State
----- ------- ------- --------------- --------------- --------------- ---------
1     clusterA  clusterA-01
Home Port: e5b-10
xx.xx.xx.1        255.255.255.0   -               completed
Home Port: e7b-20
xx.xx.yy.1        255.255.255.0   -               completed
clusterA-02
Home Port: e5b-10
xx.xx.xx.2        255.255.255.0   -               completed
Home Port: e7b-20
xx.xx.yy.2        255.255.255.0   -               completed
clusterB  clusterB-01
Home Port: e5b-10
xx.xx.xx.3        255.255.255.0   -               completed
Home Port: e7b-20
xx.xx.yy.3        255.255.255.0   -               completed
clusterB-02
Home Port: e5b-10
xx.xx.xx.4        255.255.255.0   -               completed
Home Port: e7b-20
xx.xx.yy.4        255.255.255.0   -               completed
8 entries were displayed.
 
  • The show-status returns error for all connections
 
clusterA::> metrocluster configuration-settings show-status
Cluster                    Node               Configuration Settings Status
-------------------------- ------------------ ---------------------------------
clusterA
clusterA-01          connection error
Error: Did not receive a "ping" response using the network
addresses "xx.xx.xx.1" and "xx.xx.xx.2" on node "clusterA-01" in
cluster "clusterA".
clusterA-02          connection error
Error: Did not receive a "ping" response using the network
addresses "xx.xx.xx.2" and "xx.xx.xx.1" on node "clusterA-02" in
cluster "clusterA".
clusterB
clusterB-01          connection error
Error: Did not receive a "ping" response using the network
addresses "xx.xx.xx.3" and "xx.xx.xx.4" on node "clusterB-01" in
cluster "clusterB".
clusterB-02          connection error
Error: Did not receive a "ping" response using the network
addresses "xx.xx.xx.4" and "xx.xx.xx.3" on node "clusterB-02" in
cluster "clusterB".
4 entries were displayed.
 
  • The direct Ping test between iWARP ports via storage systemshell is successful

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.