Skip to main content
NetApp Knowledge Base

OnCommand Insight MySQL upgrade required due to Security Vulnerability

Views:
529
Visibility:
Public
Votes:
0
Category:
oncommand-insight
Specialty:
oci
Last Updated:

Applies to

  • OnCommand Insight (OCI) 7.3.x
  • OnCommand Insight Data Warehouse (DWH) 7.3.x
  • Microsoft Windows Server
  • Red Hat Enterprise Linux
  • Oracle Linux
  • OpenSuSE
  • CentOS

Issue

  • Output from a security scanner reads similar to the following:

Vulnerability scan has found that mysql server running on the OCI DWH server is missing critical patches of Jan 2020.
OnCommand Insight 7.3.9 build 76, service pack 7
Current version: MySQL 5.7.28

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

Scan to view the article on your device