Skip to main content
NetApp Knowledge Base

Boot LUN with XFS not reconnecting after slice migration

Views:
268
Visibility:
Public
Votes:
2
Category:
element-software
Specialty:
solidfire
Last Updated:

Applies to

  • NetApp Element software
  • Host on Red Hat Enterprise Linux (RHEL)
  • Host booting from LUN
  • XFS file system 
  • Not appliccable to EXT4 file system

IMPORTANT

  • Boot from SAN on Element was only fully supported for SF9608 models (End of Life)
  •  Any issues will only be addressed as best effort

Issue

  • After a slice migration the XFS boot LUN on RHEL host does not want to connect to redirected path until the host is rebooted
  • IO errors seen on the RHEL host shortly after slice migration
  • While failover is successful on storage end, the host keeps trying to connect to the old path and never issues a FIRST READ/WRITE on the volume over the redirected path

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.