Maintenance KBs
Maintenance KBs
Featured
StorageGRID Base and Hotfix Upgrades
Procedure to upgrade base and hotfix in a single upgrade
Procedure to upgrade base and hotfix in a single upgrade
Self-Signed Certificate on Fabricpool
Configure self-signed certificate on existing Fabricpool configuration
Configure self-signed certificate on existing Fabricpool configuration
Decommission
Decommission resolution guide
Decommission resolution guide
StorageGRID Upgrade Path
Upgrade path 11.2 to 11.6
Upgrade path 11.2 to 11.6
Upgrades
Upgrade resolution guide
Upgrade resolution guide
Upgrade SANtricity
Upgrade E-Series SANtricity OS on storage controllers in StorageGRID appliances
Upgrade E-Series SANtricity OS on storage controllers in StorageGRID appliances
Other Resources
- Primary admin node not booting after upgrade on StorageGRID SG100Sep, 2026
- Which firmware types are included in the StorageGRID 12.0 automatic drive firmware update featureSep, 2026
- Network configuration is not known for a StorageGRID nodeSep, 2026
- Primary Admin Node stuck in PXE/flexboot loop during StorageGRID upgradeSep, 2026
- Required space for evacuating two VMware nodes in StorageGRIDSep, 2026
- StorageGRID client network unreachable after changing client network subnetSep, 2026
- Drives locked after KSM loss with SANtricity recovery proceduresSep, 2026
- What is the local account login behavior during LDAP outage in StorageGRIDSep, 2026
- StorageGRID decommission process stalled at Erasure coded dataSep, 2026
- A specific disk bay on the StorageGRID appliance shows no green LEDSep, 2026
- StorageGRID expansion failed with "key not found"Sep, 2026
- StorageGRID node stuck in PGE and VNOPP after SANtricity upgrade to 11.70.5R1Aug, 2026
- S3 bucket unavailable with HTTP 500 Errors during single-site outage in StorageGRIDAug, 2026
- Cannot access StorageGRID appliance installer page due to mismatched E-Series NVSRAMAug, 2026
- Continuous high CPU usage Cassandra compaction queue too large and unable to communicate to JMX on 12.0Aug, 2026
- StorageGRID reports failed E-Series controller after replacement or upgradeAug, 2026
- Unable to update Subnet CIDR in HA Group after change-ip on StorageGRIDAug, 2026
- StorageGRID user-created files and folders missing after upgrade or maintenanceAug, 2026
- Idnt service fails to start after StorageGRID 12.0.0.7 upgradeAug, 2026
- Updating StorageGRID load balancer endpoint certificates is not fully reflectedAug, 2026
