Skip to main content
NetApp Knowledge Base

Snapcenter SQL snapshots are not getting created with the Label for snapvault transfer

Views:
264
Visibility:
Public
Votes:
0
Category:
not set
Specialty:
snapx
Last Updated:

Applies to

SnapCenter plugin for SQL 4.1.x

Issue

 

Snapshots are getting created on the primary volume without label, we can notice the below error from the logs.

2020-07-13T02:33:03.2588904-05:00 Critical SAL PID=[4752] TID=[4892] Error: The credentials for the storage system SVM is not configured. Resolution: Please check if storage system SVM_DR is assigned to the user and is resolvable or add an entry to etc/hosts file.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.