Skip to main content
NetApp Knowledge Base

AIQUM 9.11 and 9.12 and 9.13 shows backup location update issue with Commvault aux copy jobs

Views:
1,669
Visibility:
Public
Votes:
4
Category:
active-iq-unified-manager
Specialty:
om
Last Updated:

Applies to

  • ActiveIQ Unified Manager (AIQUM) 9.11, 9.12, 9.13RC1
  • Commvault integration as backup solution

Issue

  • The integration does not work flawlessly
  • There are errors in auxcopy jobs in Commvault like below:

Error occurred while retrieving secondary backup locations for newly created snapshots for Dataset id [<id>:app_type=OCUM,type=storage_service_subscription,uuid=<uuid>], RelationId [<relationship_id>:app_type=OCUM,type=storage_service,uuid=<uuid>], NodeId [<node_id>:app_type=OCUM,type=storage_service_node,uuid=<uuid>], Destination Copy [32]. DFM Error Message = [Failed to get backup location. OnCommand Server:[<cluster_fqdn>]. Error returned:[13001][Internal error]].]. ****

  • In AIQUM logs, we see no issues
  • The snapshots are transferred to the destination volume successfully

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.