Skip to main content
NetApp Knowledge Base

Cannot download a file from NetApp Support Site

Views:
204
Visibility:
Public
Votes:
3
Category:
not set
Specialty:
generalsupport
Last Updated:

Applies to

Issue

  • When trying to download a file from NetApp Support Site the page opens but the page stay blank
  • In addition, the download does not start

Cause

  • Browser cache related.
  • If the content was previously cached, the browser bypasses the server and loads the content directly from its cache.

Solution

  • Clear the browser cache/cookie -OR-
  • Try in a new/incognito window

Additional Information

If you are still unable to download the file: How to open a non-technical case

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.