Skip to main content
NetApp Knowledge Base

What impact  if we "Modify the Vserver to use 64-bit NFSv3 and NFSv4.x identifiers"

Views:
225
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
core
Last Updated:

Applies to

  • ONTAP 9.8P4

Issue

Received the following warning when try to create a FlexGroup:
 
Warning: You are attempting to create a FlexGroup volume in Vserver "lc-vserver", which currently uses 32-bit FSIDs and file IDs of both NFSv3 and NFSv4.x. This could result in collisions between different file IDs on the FlexGroup volume. Modify the Vserver to use 64-bit NFSv3 and NFSv4.x identifiers before using the FlexGroup volume with the commands
 
"set advanced; vserver nfs modify -vserver lc-vserver -v3-64bit-identifiers enabled -v4-64bit-identifiers enabled".
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support