Skip to main content
NetApp Knowledge Base

e0M down in 'network port show' but up in 'sysconfig -a'

Views:
389
Visibility:
Public
Votes:
0
Category:
aff-series
Specialty:
hw
Last Updated:

Applies to

  • ONTAP 9.7
  • AFF C190

Issue

Port e0M shows as down in network port show but appears as up in sysconfig -a

 

Cluster-01::> network port show
  (network port show)

Node: Node01
                                                  Speed(Mbps) Health
Port      IPspace      Broadcast Domain Link MTU  Admin/Oper  Status
--------- ------------ ---------------- ---- ---- ----------- --------
e0M       Default      MGMT             down 1500  auto/-     -

 

 

Cluster-01::> node run -node node-01 -command sysconfig -a

    slot 0: Internal 10/100/1000 Ethernet Switch
        Wrench:             auto-1000t-fd-up
        Device Type:        88E6176
    slot 0: Gigabit Ethernet I210
        e0M MAC Address:    d0:39:ea:27:20:5f (auto-1000t-fd-up)

 

 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device