Skip to main content
NetApp Knowledge Base

LIF not responding after being migrated or failing over to another node

Views:
1,476
Visibility:
Public
Votes:
10
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

  • ONTAP 9
  • Networking

Issue

  • It is found that clients on specific networks are unable to reach LIFs with ping timeout when the LIFs are migrated to another node in the cluster or during failover activity
  • If the LIF is moved to a specific node, the clients are able to reach it and ping works normally
  • The backend network is checked to find no obvious problems and no differences in configuration between a working and not working storage node

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device