Skip to main content
NetApp Knowledge Base

UCS blades disconnecting from storage adapter

Views:
264
Visibility:
Public
Votes:
0
Category:
element-software
Specialty:
hci
Last Updated:

Applies to

  • NetApp Element software
  • Cisco UCS blade servers booting from LUN

Issue

  • During operations the following errors are seen from the UCS blade
Ics106028169 login: [1B815.Z3Y976] blk_update_request : I/O error, dev dm-0, sector 46369000
[10815.240477] blk_update_request : I/O error, dev dm-0, sector 46369000
[10843.248168] blk_update_request : I/O error, dev dm-0, sector 0
[10843.248722] blk_update_request : I/O error, dev dm-0, sector 0
[10843.249227] blk_update_request : I/O error, dev dm-0, sector 38599488
[10843.249679] XFS (dm-5): metadata I/O error: block 0x804b40 ("xlog_iodone") error 5 numblks 64
[10843.250149] XFS (dm-5): Log I/O Error Detected. Shutting down filesystem
[10843.250585] XFS (dm-5): Please unmount the filesystem and rectify the problems
 
  • When rebooting the UCS blade, the following error appeared in POST and did not boot further
initialize error 1

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.