Skip to main content
NetApp Knowledge Base

ONTAP Select Deploy is unable to see any ESXi Host when using ELM vCenters

Views:
132
Visibility:
Public
Votes:
0
Category:
ontap-select
Specialty:
ontapselect
Last Updated:

Applies to

  • ONTAP Select Deploy VM
  • VMware ESXi
  • vCenter (VC)
  • Enhanced Linked Mode (ELM)

Issue

  • While viewing the list of Hypervisor Hosts in the Deploy VM, the list of Hosts does not populate and the following error may be displayed:

Invalid Output: [] is not of type 'object' Failed validating 'type' in schema

  • When attempting to add the Hypervisor Host in the Deploy VM the following error is shown:

Failed to register host "hostname". Reason: HostNotFound: Host "hostname through vCenter VCName" not found.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.