ONTAP 9 Qtree oversubscribed despite hard limit in place
Applies to
NetApp ONTAP 9.16.1P13
Issue
- Users and applications were denied write access to qtree in volume after the hard disk quota limit was exceeded.
- No warning or quota.exceeded Event Management System (EMS) messages were generated prior to the qtree becoming inaccessible, despite the limit being exceeded for an extended period.
- The issue was first observed following a quota resize operation performed via command line interface (CLI).
