Skip to main content
NetApp Knowledge Base

A disk is lost after the motherboard is replaced

Views:
119
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
hw
Last Updated:

Applies to

ONTAP 9

Issue

  • A disk is lost after the motherboard is replaced:
    • The disk is missing in the command "node run -node <node_name> disk show -v" output.
    • But it can be found in the command "node run -node <node_name> disk show -a" output.
  • The disk owner is the same, but the system ID is different.

::> node run -node aff200-dal-1a "disk show -a"
  DISK       OWNER                    POOL   SERIAL NUMBER         HOME                    DR HOME
------------ -------------            -----  -------------         -------------           -------------
0b.00.5      aff200-dal-1b(537127733)    Pool0  S396NX0JC42234        aff200-dal-1b(537127733)
0b.00.5P1    aff200-dal-1b(537127675)    Pool0  S396NX0JC42234NP001   aff200-dal-1b(537127675)
0b.00.5P2    aff200-dal-1b(537127733)    Pool0  S396NX0JC42234NP002   aff200-dal-1b(537127733)
0b.00.5P3    aff200-dal-1b(537127733)    Pool0  S396NX0JC42234NP003   aff200-dal-1b(537127733)

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.