Skip to main content
NetApp Knowledge Base

Failed PSU NVIDIA SN2100 Cluster Switch

Views:
82
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
hw
Last Updated:

Applies to

  • Cluster Switch
  • NVIDIA SN2100

Issue

  • PSU reports BAD on the switch:

cumulus@Switch01:mgmt:~$ net show system sensors
Fan1      (Fan 1                                 ):  OK
Fan2      (Fan 2                                 ):  OK
Fan3      (Fan 3                                 ):  OK
Fan4      (Fan 4                                 ):  OK
PSU1                                              :  OK
PSU2                                              :  BAD
Temp1     (Asic Temp Sensor                      ):  OK
Temp2     (Port Ambient Sensor                   ):  OK
Temp3     (Main Board Ambient Sensor             ):  OK
Temp4     (core0 Sensor                          ):  OK
Temp5     (core1 Sensor                          ):  OK
Temp6     (core2 Sensor                          ):  OK
Temp7     (core3 Sensor                          ):  OK

  • Red attention LED lit for reported PSU
  • Physical cabling confirmed it is properly seated
  • Attempted to use a different PDU outlet

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.