The cluster has already been created by the HA partner node. Another cluster cannot be created.
Applies to
- ONTAP 9.17.1 and later using disaggregated storage
- ASA r2 systems
- AFX systems
- New Setup/Install
Issue
- When trying to set up an ASA r2 or AFX storage system, it can fail with one or more of the following failure messages:
Step 1 of 5: Create a Cluster
You can type "back", "exit", or "help" at any question.
Creating cluster
System start up .....
Updating volume location database ...............
Updating volume location database .......
Error: Create flex aggregates for storage pod failed
Resolve the issue, then try the command again.
**** Entering boot_from_disk2 process ****D-Blade Boot: bootarg.local.storage.pod.uuid is set: b504d371-8ca2-11f0-90fe-d039ead8fcb4Clearing safe bootWaiting for VLDB online, count 1 (max 15)Waiting for VLDB online, count 2 (max 15)...Warning: Timed out waiting for VLDB online, count 15Waiting for pod rescan to mount root...Waiting for pod rescan to mount root...
The cluster has already been created by the HA partner node. Another cluster ...Error: The cluster has already been created by the HA partner node. Another cluster cannot be created.
