Skip to main content
NetApp Knowledge Base

The cluster has already been created by the HA partner node. Another cluster cannot be created.

Views:
3,161
Visibility:
Public
Votes:
1
Category:
asa-r2
Specialty:
CORE
Last Updated:

Applies to

  • ONTAP 9.17.1 and later using disaggregated storage
  • ASA r2 systems
  • AFX systems
  • New Setup/Install

Issue

  • When trying to set up an ASA r2  or AFX storage system, it can fail with one or more of the following failure messages:

Step 1 of 5: Create a Cluster                                               
You can type "back", "exit", or "help" at any question.

Creating cluster 

System start up .....
Updating volume location database ...............
Updating volume location database .......

Error: Create flex aggregates for storage pod failed

Resolve the issue, then try the command again.

**** Entering boot_from_disk2 process ****
D-Blade Boot: bootarg.local.storage.pod.uuid is set: b504d371-8ca2-11f0-90fe-d039ead8fcb4
Clearing safe boot
Waiting for VLDB online, count 1 (max 15)
Waiting for VLDB online, count 2 (max 15)
...
Warning: Timed out waiting for VLDB online, count 15
Waiting for pod rescan to mount root...
Waiting for pod rescan to mount root...

The cluster has already been created by the HA partner node. Another cluster ...
Error: The cluster has already been created by the HA partner node. Another cluster cannot be created.

    Sign in to view the entire content of this KB article.

    New to NetApp?

    Learn more about our award-winning Support

    NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.