Skip to main content
NetApp Knowledge Base

After a network migration, the StorageGRID Webscale GUI is showing node services in offline/blue state when the nodes themselves report all services running

Views:
243
Visibility:
Public
Votes:
0
Category:
storagegrid-webscale
Specialty:
sgrid
Last Updated:

Applies to

  • StorageGRID Webscale 11.1
  • StorageGRID Appliance
  • StorageGRID Webscale

Issue

After migrating a GRID to a new network, several node services within the GRID GUI are showing offline or blue "unknown" states. When checking the state of the services via SSH session to the node, it is found that all services are up and running fine.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.