CSG-12426: StorageGRID node reports Unable to Communicate with Node due to SSM or DDS services due to CSG-12426
Issue
- StorageGRID node becomes unreachable from the Grid, triggering the alert:
Unable to communicate with node <node_name> - DDS (Distributed Data Store) and/or SSM (Server Status Monitor) service becomes unresponsive and service fails to start successfully.
