AutoSupport not working after SMTP server changed
Applies to
NetApp StorageGRID
Issue
- AutoSupport over SMTP is not functioning. User triggered Autosupport fails.
- Email setup is also experiencing issue; test emails are not being received.
bycast.log shows the following errors:
Jan 16 13:12:22 xxxxxxxxxx1 MI: |2026-01-16T13:12:22.134| ERROR [DataConnectionManager] EmailServerConnection.java:126: Invalid mail configuration: 535 Incorrect authentication data#012
Jan 16 13:12:22 xxxxxxxxxx1 MI: |2026-01-16T13:12:22.134| ERROR [DataConnectionManager] EmailServers.java:403: EmailWrapper is null.#012Failed to send test email.
Jan 16 13:37:28 xxxxxxxxxx1 Caused by: javax.mail.MessagingException: Received a bad greeting from SMTP host: xxxxxxxxx.xxxx.x.xx, port: 25, response: 550 Too many failed authentication attempts
