Skip to main content
NetApp Knowledge Base

AutoSupport not working after SMTP server changed

Views:
17
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

NetApp StorageGRID

Issue

  • AutoSupport over SMTP is not functioning. User triggered Autosupport fails.
  • Email setup is also experiencing issue; test emails are not being received. 

bycast.log shows the following errors:

Jan 16 13:12:22 xxxxxxxxxx1 MI:  |2026-01-16T13:12:22.134| ERROR   [DataConnectionManager] EmailServerConnection.java:126: Invalid mail configuration: 535 Incorrect authentication data#012

Jan 16 13:12:22 xxxxxxxxxx1 MI:  |2026-01-16T13:12:22.134| ERROR   [DataConnectionManager] EmailServers.java:403: EmailWrapper is null.#012Failed to send test email.

 Jan 16 13:37:28 xxxxxxxxxx1 Caused by: javax.mail.MessagingException: Received a bad greeting from SMTP host: xxxxxxxxx.xxxx.x.xx, port: 25, response: 550 Too many failed authentication attempts

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.