Skip to main content
NetApp Knowledge Base

SnapCenter Backup fails with generic permission issue

Views:
289
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:
  • Applies to

SnapCenter 4.x

Issue

After upgrading to SnapCenter 4.5, or other changes in Roles and Users, a Backup or Restore Job can fail to start with the following message in the SnapManagerWeb.N.log (*) on the SnapCenter Server (service log):

The user you are trying does not have permission to access the system. Please re-authenticate to continue or contact your administrator.

*) on the live system, found in %ProgramFiles%\NetApp\SnapCenter WebApp\App_Data\log

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.