Backup and Recovery KBs
Backup and Recovery KBs
Other Resources
- Backups missing in Cloud Volumes ONTAP restore UI due to SnapMirror transfer overrunsSep, 2026
- SnapMirror Backups are not being Transferred to Object StoreSep, 2026
- Netapp Console - Cloud Backup deletion is stuck or not progressingSep, 2026
- Folder restore from backup is slow for Azure CVOSep, 2026
- After interrupted Azure NetApp Files restore SnapMirror relationship stuck in RSTSep, 2026
- Update storage cache task of Register HyperV host job gets stuck on NetApp Backup and RecoverySep, 2026
- SnapCenter Hyper-V plug-in upgrade in NetApp Console fails due to .NET versionAug, 2026
- During an active restore Snapmirror to the destination failsAug, 2026
- Unable to filter Volumes list in Backup and Recovery by Protection HealthAug, 2026
- Oracle database backup jobs pending in NetApp ConsoleAug, 2026
- NetApp Backup and Recovery enablement fails when backup target is configured in a different Azure regionAug, 2026
- Existing backup policy not applied when activating backup and recovery with REST APIsJul, 2026
- Backup and Recovery can't monitor scheduled backup jobs alert for CVO discovered in multiple agentsJul, 2026
- Oracle log backup fails with SCO-LOG-1043 error in NetApp Backup Recovery ConsoleJul, 2026
- Backup enablement fails with error 405 in NetApp Console for Cloud Volumes ONTAPJul, 2026
- Backup and Recovery capacity different from ONTAP for volume sizeJul, 2026
- File restore from AWS S3 using Backup and Recovery fails with No Connectivity errorJul, 2026
- Max Transfer Rate for Backup and Recovery settings defaulting to UnlimitedJul, 2026
- NetApp Backup and Recovery for VMs Hyper-V Cluster Unable to register credentials and No VMs discoveredJul, 2026
- Backup and recovery job monitoring alert reported as can't monitor scheduled backup jobs for CVOJul, 2026
- Backups missing in Cloud Volumes ONTAP restore UI due to SnapMirror transfer overrunsSep, 2026
- NetApp Search And Restore fails with error "Catalog information not found"Sep, 2026
- Where to find Cloud Manager restore source to destination API documentationSep, 2026
- Cloud Backup: Cannot verify availability of the object store from nodeSep, 2026
- What is the purpose of snapshots with prefix "cbs-snapshot-adhoc"Sep, 2026
- Backup list cannot be deleted from Cloud Manager for deleted volumesSep, 2026
- Restoring a backup from Cloud Backup Service is failingSep, 2026
- Backup and Recovery: "Failure to perform I/O with the capacity tier. Retry the operation"Sep, 2026
- Cloud Backup Service fails to runSep, 2026
- Failed to Add KVM Host to NetApp Console Backup and RecoverySep, 2026
- How to get email notification if any backup snapshot failsSep, 2026
- How to identify/verify the backups in the Cloud for a specific volume in 9.8+ via APISep, 2026
- Is it possible to manage CBS outside OCCM?Sep, 2026
- Newly initialized Backup is failing in Cloud ManagerSep, 2026
- OnCommand Cloud Manager - Can CBS Restore instance be deleted after restore?Sep, 2026
- BlueXP - How to Delete the Source Volume While Keeping the Cloud Backup?Sep, 2026
- Cannot configure object storage when backing up volumes within Cloud Backup ServiceSep, 2026
- Cannot Create Backup Inventory Report in NetApp Cloud ManagerSep, 2026
- Cannot delete orphaned CBS backupsSep, 2026
- Cannot verify availability of the object store from node when enabling Cloud backup on CVOSep, 2026
Highest rated
(rating)- Alarm about Backup files were not created because Snapshot policy labels do not match
- BlueXP Backup and Recovery activation fails with failed to set provider-type to SGWS
- BlueXP Cloud Backup deletion fails when Relationship is delete
- Can MCC be the direct source for BlueXP Backup and Recovery?
- Cloud Backup Services(CBS) is stuck in transferring state long time
- Unable to delete an "Unknown" volume in Cloud Backup Service?
- "Backups" button is greyed out for Onprem Working Environment in BlueXP UI
- How to create a Snapmirror relationship between CVO's in different workspaces
- Cannot configure object storage when backing up volumes within Cloud Backup Service
- Not able to delete the backups from BlueXP
- How to delete the source volume in a SnapMirror to Cloud (S2C) relationship
- Is it possible to modify retention of an existing snapshot stored in object-store?
- Backup and recovery page in BlueXP does not load volume list and throws error: "Failed to fetch working environment. The ONTAP version is invalid in the selected working environment."
- CBS DataLock backup fails with error: "Failure to perform I/O with the capacity tier."
- Cannot restore backup to CVO from bucket in another region
Recently updated
(date updated)- Backups missing in Cloud Volumes ONTAP restore UI due to SnapMirror transfer overruns
- NetApp Search And Restore fails with error "Catalog information not found"
- Where to find Cloud Manager restore source to destination API documentation
- Cloud Backup: Cannot verify availability of the object store from node
- What is the purpose of snapshots with prefix "cbs-snapshot-adhoc"
- Backup list cannot be deleted from Cloud Manager for deleted volumes
- Restoring a backup from Cloud Backup Service is failing
- Backup and Recovery: "Failure to perform I/O with the capacity tier. Retry the operation"
- Cloud Backup Service fails to run
- Failed to Add KVM Host to NetApp Console Backup and Recovery
- How to get email notification if any backup snapshot fails
- How to identify/verify the backups in the Cloud for a specific volume in 9.8+ via API
- Is it possible to manage CBS outside OCCM?
- Newly initialized Backup is failing in Cloud Manager
- OnCommand Cloud Manager - Can CBS Restore instance be deleted after restore?
Recently added
(date created)- Backups missing in Cloud Volumes ONTAP restore UI due to SnapMirror transfer overruns
- SnapMirror Backups are not being Transferred to Object Store
- Netapp Console - Cloud Backup deletion is stuck or not progressing
- Folder restore from backup is slow for Azure CVO
- After interrupted Azure NetApp Files restore SnapMirror relationship stuck in RST
- Update storage cache task of Register HyperV host job gets stuck on NetApp Backup and Recovery
- SnapCenter Hyper-V plug-in upgrade in NetApp Console fails due to .NET version
- During an active restore Snapmirror to the destination fails
- Unable to filter Volumes list in Backup and Recovery by Protection Health
- Oracle database backup jobs pending in NetApp Console
- NetApp Backup and Recovery enablement fails when backup target is configured in a different Azure region
- Existing backup policy not applied when activating backup and recovery with REST APIs
- Backup and Recovery can't monitor scheduled backup jobs alert for CVO discovered in multiple agents
- Oracle log backup fails with SCO-LOG-1043 error in NetApp Backup Recovery Console
- Backup enablement fails with error 405 in NetApp Console for Cloud Volumes ONTAP
