Skip to main content
NetApp Knowledgebase

Which platforms support NetApp Volume Encryption (NVE)?

Views:
307
Visibility:
Public
Votes:
0
Category:
not set
Specialty:
not set
Last Updated:

 

Applies to

  • ONTAP 9

Answer

In order to use NetApp Volume Encryption the platform has to support the AES-NI instruction set and be running ONTAP 9.1 and higher.
All next generation controllers bundled with ONTAP 9 and beyond should be supported.

Use Hardware Universe to verify support for NVE on your platform.

Steps:
1. Open Hardware Universe
2. Select the 'Platforms' drop down
3. Select "Fabric Attached Storage(FAS)" or "All-Flash FAS (AFF)" depending on your system
4. Select the 'Start with Platforms' button
5. Choose your platform, ONTAP version, and then type "encryption" in the specifications filter and select all
6. Click 'Show Results'


clipboard_e50ce31e6b936d664bcb3babe0f739428.png

7. Scroll down to see if NVE is supported

clipboard_e383170f608c9fc75273f230cbe7b6f54.png
 

Additional Information