Skip to main content
NetApp Knowledge Base

Cluster ping test fails even though LIFs migration completed successfully

Views:
308
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
brocade
Last Updated:

Applies to

ONTAP 9

Issue

  • It is planned to update cluster switch(cn1610)*2 and in order to avoid service's outage, it requires manually migrating all cluster LIFs from port e0a to e0b firstly.
  • Once confirmed that all cluster LIFs keep in the normal state, modify port e0a to admin-down.
  • However, Cluster ping fails and vifmgr OOQ occurs as well that triggered all data LIFs BeingRemoved and became rehosted after one more minute.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device