Skip to main content
NetApp Knowledge Base

AIQUM reports high latency from Cluster Interconnect

Views:
88
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
perf
Last Updated:

Applies to

  • AIQUM
  • ONTAP 9.9.1P8

Issue

  • AIQUM reports high latency in tens of ms from Cluster Interconnect for one volume
  • qos statistics volume latency show doesn't show a matched latency
    • Cluster column has a low latency around 100us
  • qos statistics volume performance show has a matched high latency in tens of ms, but it is not indicative of which delay center introduces the high latency
  • Another volume hosted on the same node as the impacted volume has a heavy indirect traffic (more than 500MB/s)
    • The data lif used to access this bully volume is hosted on a different node

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.

 

  • Was this article helpful?