Skip to main content
NetApp Knowledge Base

Unable to migrate vserver to SnapLock aggregate

Views:
15
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
CORE
Last Updated:

Applies to

  • ONTAP 9
  • SnapLock
  • Vserver migration 

Issue

  • A vserver migration cannot start when the destination aggregate is configured as SnapLock Enterprise, failed validation returns:

::> vserver migrate start [...] -aggr-list snaplock_aggr_01 -vserver Vserver_01 -check-only true
Vserver migrate cannot start since aggregate "snaplock_aggr_01" is of type snaplock.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.