Unable to migrate vserver to SnapLock aggregate
Applies to
- ONTAP 9
- SnapLock
- Vserver migration
Issue
- A vserver migration cannot start when the destination aggregate is configured as SnapLock Enterprise, failed validation returns:
::> vserver migrate start [...] -aggr-list snaplock_aggr_01 -vserver Vserver_01 -check-only true
Vserver migrate cannot start since aggregate "snaplock_aggr_01" is of type snaplock.
