Skip to main content
NetApp Knowledge Base

StorageGRID SG1000 Network ports in unknown state during installation

Views:
76
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
sgrid
Last Updated:

Applies to

NetApp StorageGRID SG1000

Issue

  • One or more network ports display an unknown status during the installation of SG1000.
  • After actioning the installation of SG1000, the Appliance installer page returns due to the defective ports. 
12321.jpg
 
  • Below Error message is thrown during boot, inidcating NIC is not loading , even though drivers are loaded.
 
mlx5_function_setup : firmware over 120000 MS in pre-initialization state, aborting.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.