Skip to main content
NetApp Response to Russia-Ukraine Cyber Threat
In response to the recent rise in cyber threat due to the Russian-Ukraine crisis, NetApp is actively monitoring the global security intelligence and updating our cybersecurity measures. We follow U.S. Federal Government guidance and remain on high alert. Customers are encouraged to monitor the Cybersecurity and Infrastructure Security (CISA) website for new information as it develops and remain on high alert.
NetApp Knowledge Base

StorageGRID GUI shows "An error occured during the most recent Santricitry OS upgrade"

Views:
129
Visibility:
Public
Votes:
0
Category:
storagegrid
Specialty:
esg
Last Updated:

Applies to

StorageGRID 11.4

Issue

GUI Errorclipboard_ee9ccebf83022afcae32ecee26870935a.png

  • gdu-server.log under /var/log directory

I, [2021-04-14T10:38:19.272066 #27232] INFO -- gdu-server: Prechecking downloaded SANtricity OS file on <storagenode>
I, [2021-04-14T10:38:19.390953 #27232] INFO -- gdu-server: Executing command `run-host-command eos-upgrader.py --precheck --santricityos /var/local/dkr/0/eos-upgrade/RCB_11.30.5R3_280x_5c800897.dlp localhost 2>&1` on <storagenode>
I, [2021-04-14T10:39:07.430477 #27232] INFO -- gdu-server: SANtricity OS upgrade is not supported by the current OS version 08.30.40.00.
E, [2021-04-14T10:39:07.431999 #27232] ERROR -- gdu-server: You must use maintenance mode to upgrade SANtricity OS on this node. See the installation and maintenance instructions for your appliance. After the upgrade, you can use this utility for future upgrades. (Bycast::Tasks::GduServer::SoftwareUpdate::Error)

 

Scan to view the article on your device
CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support