Skip to main content
NetApp Knowledgebase

Device ("Ethernet:Wrench Port" ) not detected on PCI BUS

Views:
111
Visibility:
Public
Votes:
0
Category:
aff-series
Specialty:
hw
Last Updated:

Applies to

  • AFF-A200
  • FAS2650
  • ONTAP

Issue

  • During the boot of ONTAP you may see errors similar to the one below and the system will fail POST.
  • During boot, node reports the following errors and halts to LOADER prompt:


Device ("Ethernet:Wrench Port" ) not detected on PCI BUS.
Device could be purposely held in reset or has developed a physical defect or has a corrupt firmware.
 
Halting the system because the device is critical for normal operations. Bootarg no-onboard-pcidev-check? can skip this check.
Halting...
 
BIOS Version: 11.0.2
Portions Copyright (C) 2014-2016 NetApp, Inc. All Rights Reserved.
 
Initializing System Memory ...
Loading Device Drivers ...
Configuring Devices ...
 
CPU = 1 Processor(s) Detected.
  Intel(R) Xeon(R) CPU D-1528 @ 1.90GHz (CPU 0)
  CPUID: 0x00050663. Cores per Processor = 6
32768 MB System RAM Installed.
SATA (AHCI) Device: SV9MST6D120GLM41NP
 
Boot Loader version 6.0
Copyright (C) 2000-2003 Broadcom Corporation.
Portions Copyright (C) 2002-2016 NetApp, Inc. All Rights Reserved.
 
BIOS POST Failure(s) detected: PCIe device missing error detected. Abort AUTOBOOT

 

CUSTOMER EXCLUSIVE CONTENT

Registered NetApp customers get unlimited access to our dynamic Knowledge Base.

New authoritative content is published and updated each day by our team of experts.

Current Customer or Partner?

Sign In for unlimited access

New to NetApp?

Learn more about our award-winning Support