Skip to main content
NetApp Knowledge Base

Metrocluster configuration-settings connection connect fails due to no ping response

Views:
1,842
Visibility:
Public
Votes:
0
Category:
metrocluster
Specialty:
metrocluster
Last Updated:

Applies to

  • MetroCluster IP
  • ONTAP 9.3+

Issue

During initial configuration of the MetroCluster, the command "metrocluster configuration-settings connection connect" is failing due to no ping response between the metrocluster IP interfaces.

ClusterA::> metrocluster configuration-settings connection connect
Error: [Job 51] Job failed: Did not receive a "ping" response using the network addresses "10.1.1.1" and "10.1.1.3" on node "ClusterA-01" in cluster "ClusterA". Use the "metrocluster operation show" command to view detailed error information. Resolve the errors, then try the command again.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device