Skip to main content
NetApp Knowledge Base

Error "Vserver has no virus connection" randomly seen in roughly 10 hour increments in EMS logs: Nblade.vscanNoScannerConn

Views:
2,046
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
nas
Last Updated:

Applies to

ONTAP 9

Issue

  • The below error is seen in EMS logs for a specific Vservers of a cluster in 10 hour increments or multiple of roughly 10 hour increments:
    • Node1 EMERGENCY Nblade.vscanNoScannerConn: Vserver "SVM1" has no virus scanner connection.
  • Additionally, CIFS authentication may fail with the following error:
    • STATUS_NETWORK_SESSION_EXPIRED (0xc000035c) 

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device