Skip to main content
NetApp Knowledge Base

Newly created  LUN not visible on host due to SLM configuration

Views:
90
Visibility:
Public
Votes:
0
Category:
ontap-9
Specialty:
san
Last Updated:

Applies to

  • Ontap
  • ISCSI

Issue

  • SLM is configured for the LUN and reporting nodes are node 3 and 4 

Vserver UUID                            Volume MSID    vdisk_id_t                                    IGroup ID                                Logical Unit Number    Vdisk UUID                                Reporting Nodes
681a31d2-35xx-11e9-8bxx-00a0xxd86e2e    2155xxx474    80797x2a00xx00000000000000000061x2e859x    8ca8698xb-0x91-1xee-bx08-d03xxa1ace21    0                    833bc509-ae8b-42c5-a1e7-18203d187c76     npunxxpasdr00x,npunpyxxsdr00x

  • ISCSI sessions are present from node 1 and 2 LIF's
  • host was connected on WAN 
  • lun mapping show -fields reporting-nodes shows reporting nodes are 3 and 4

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.