CONTAP-789844: Smas failback stays OutOfSync with "Relationship information has been updated and is being propagated" after ZRTO flip
Issue
- SnapMirror Active Sync automatic failover succeeds, but failback does not return to InSync state
- Manual resync fails with precheck error: "Relationship information has been updated and is being propagated"
- Relationship remains OutOfSync after primary cluster nodes return online
