Skip to main content
NetApp Knowledge Base

SnapCenter backup fails due to missing asset assignment

Views:
615
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Server
  • SnapCenter Plugin for Windows

Issue

  • SnapCenter backup fails with permission errors
  • SnapManager Web  shows:
ERROR SnapManagerWeb_263800 PID=[8400] TID=[50] ErrorCode (134), ErrorMessage (The user you are trying does not have permission to access the system. Please re-authenticate to continue or contact your administrator.)
  • SAL logs report:

Error SAL PID=[4216] TID=[6728] Cannot retrieve storage connection setting from SnapCenter server. Error:

Verbose SAL PID=[4216] TID=[11152] Validated 0 of the 1 requested settings for the configuration repository, status: Failed to connect to storage system <SVM_Name>

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device