Skip to main content
NetApp Knowledge Base

Cloning SCO DB fails mounting a VMware datastore already mounted on the Snapshot

Views:
210
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Plug-in for Oracle (SCO) 4.3.2, 4.4
  • SnapCenter Plug-in for VMware vSphere (SCV) 4.3.1, 4.4
  • RHEL or SLES using Oracle on LVM with VMDKs

Issue

When trying to clone an Oracle database that uses LVM on top of VMDKs inside a Linux VMware VM, a failure occurs in mounting the backup:
Failed to Mount/Attach Disk:- Mounting a VMFS Datastore failed!
 
Note: only mounting the backup appears to work fine, it's the cloning that fails.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.
Scan to view the article on your device