Skip to main content
NetApp Knowledge Base

SnapCenter DeleteClone running job cannot be canceled

Views:
Visibility:
Public
Votes:
0
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

SnapCenter Server 

Issue

  • Attempts to cancel a SnapCenter job of type DeleteClone in Running status fail with the following error:

Cannot cancel the job. Reason: Cancellation of job <ID>, of type DeleteClone and status Running is not supported.

  • The job remains stuck in the Running state and cannot be canceled via SnapCenter GUI or CLI.
  • New backup and clone operations cannot be started while the job is hung.

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.