Skip to main content
NetApp Knowledge Base

SMBR Mount-SdSnapshot failed with error "Failed to set the LUN signature"

Views:
120
Visibility:
Public
Votes:
0
Category:
single-mailbox-recovery-smbr
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Server (SC) 4.6P1
  • SnapCenter Plug-in for Microsoft Exchange Server (SCE) 4.6P1
  • Single Mailbox Recovery (SMBR) 8.3
  • ONTAP 9.10.1

Issue

  • When mounting a snapshot in SMBR, see the Command Mount-SdSnapshot failed error in the Backup Selection window
  • Mount works when cloning and mounting the snapshot manually
  • Error seen in the SMBR SnapshotManager.log

INFO  ao - Set Command Mount-SdSnapshot parameters:  -Path <SVM:vol_path> -Snapshot <Snapshot_name> -Host <Hostname> -MountPath <Mountpath>
ERROR ao - Command execution error: FullyQualifiedErrorId: 102,SnapDrive.Client.PSModule.MountSdSnapshotException message: Failed to mount the Snapshot copy.Failed to mount the resource: <SVM:vol_path> from snapshot: <Snapshot_name> Failed to set the LUN signature.
entry doesn't exist

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.