Skip to main content
NetApp Knowledge Base

Failed to delete clone in SnapCenter

Views:
1,517
Visibility:
Public
Votes:
1
Category:
snapcenter
Specialty:
snapx
Last Updated:

Applies to

  • SnapCenter Server (SC)
  • SnapCenter Plug-Ins

Issue

  • Attempting to delete a clone from the SnapCenter UI or via PowerShell fails
  • Removing via PowerShell fails with the error

Remove-SmClone : Clone <clone_name> does not exist

  • The SnapManagerWeb.log reports the error

Continuing with operation, can not query any clone of clone
Clone resource [resource_name] have backups associated with it
Delete clone failed. Backups are associated with the resources [resource_name]. Remove the backups and retry the operation.

 

Sign in to view the entire content of this KB article.

New to NetApp?

Learn more about our award-winning Support

NetApp provides no representations or warranties regarding the accuracy or reliability or serviceability of any information or recommendations provided in this publication or with respect to any results that may be obtained by the use of the information or observance of any recommendations provided herein. The information in this document is distributed AS IS and the use of this information or the implementation of any recommendations or techniques herein is a customer's responsibility and depends on the customer's ability to evaluate and integrate them into the customer's operational environment. This document and the information contained herein may be used solely in connection with the NetApp products discussed in this document.