Cloud Tiering license alerts persists after disabling Tiering
Applies to
- NetApp Console
- ONTAP 9
- FabricPool
Issue
- After disabling Cloud Tiering ,the following alert continues to be generated from an On-Prem Cluster using a Cloud Tiering license:
license.term.enforcement: Data tiering has been stopped because of one of these issues: Your Tiering license has expired. You are managing more tiered data than allowed by your license. Connectivity has been lost between the cluster and NetApp Console Connector. Verify cluster connectivity in the NetApp Console Canvas or Tiering Clusters dashboard. For licensing, in NetApp Console, go to All Governance > Digital Wallet > Data Services Licenses to view the status and update your Tiering license.
- This occurred with Tiering polices set to "NONE" and all previously tiered data re-hydrated back to the performance/local tier.
Cause
- A stale or expired FabricPool (tiering) license is still present on the cluster, causing ONTAP to continue generating license-related alerts—even though tiering is no longer configured or in use.
Solution
- Remove the expired FabricPool (tiering) license from the cluster using the Cluster CLI and verify EMS license alerts cease.
- Identify the serial number of the FabricPool license. Run the following command:
license show
2.Delete the Fabricpool license. Run the following command:
system license delete -serial-number <serial_number>
Replace <serial_number> with the appropriate value for the FabricPool license.
Partner Notes
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Internal Notes
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