Unable to upgrade CVO.ONTAP is up to date
Applies to
Cloud Volumes ONTAP
Issue
- CVO is not upgrading through the NetApp console
- Console shows ONTAP is up to date
Cause
CVO was not registered for support. when this happens, it wont give the option to upgrade it.
Solution
Register the CVO for support in the UI and attempt the upgrade again.
Partner Notes
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Additional Information
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Internal Notes
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