Unable to modify FSx Volumes in System Manager
Applies to
- NetApp Console
- NetApp Console System Manager
- Amazon FSx for NetApp ONTAP
Issue
When modifying volumes or volume qtree in the Console integrated System Manager, changes are not saved and a spinning wheel appears that never completes the modification.
Cause
- The OPTIONS API for retrieving QoS policies is returning different responses between FSx service and Console service.
- As a result, the QoS policy picker fails to load and encounters a null pointer exception.
Solution
- Bug issue related to NetApp Console System Manager and FSx ONTAP was fixed in 4.4.1 Agent release.
- If this issue is still occurring, please reach out to NetApp Technical Support and reference this KB.
Partner Notes
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Additional Information
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