Replications are not shown in NetApp Console Agent
Applies to
- NetApp Console Agent
Issue
No replication info is shown in the console agent although there are healthy existing replications between the discovered clusters.
Cause
The complete Root cause is unknown, we were unable to collect debug info from the faulty console agent as customer did not have the key pair needed to access the instance.
However, it is likely that the cause was manual direct discovery of the existing clusters instead of the proper use of the "+Add" button located in the Storage >> Management screen.
Solution
- Restart or stop/start the console agent.
- Remove and re-discover the existing clusters.
- Create a new console agent.
Partner Notes
partnerNotes_text
Additional Information
additionalInformation_text
Internal Notes
internalNotes_text
